打开APP
userphoto
未登录

开通VIP,畅享免费电子书等14项超值服

开通VIP
E1配置与分析(4种常见E1组网结构)-史上最全
  • E1专线常用组网拓扑!非常实用!

    下面是以上几种拓扑的配置:

    E1非成帧配置:

    R1(config)#controller e1 0/0 //进入E1 0/0接口控制器

    R1(config-controller)#linecode hdb3 //可选配置,默认为HDB3(另一种是ami)

    R1(config-controller)#framing cr4  //可选配置,默认CR4(NO-CR4)

      R1(config-controller)#channel-group 0 unframed//配置为组0非成帧

    R1(config-controller)#no shutdown

    R1(config-controller)#exit

    R1(config)#interface s0/0:0 //进入这个接口(配置E1自动后成的,后面的0表示是组号)

    R1(config-if)#encapsulation ppp //封装PPP协议

    R1(config-if)#ip address 200.200.200.1 255.255.255.252

    R1(config-if)#no shutdown

    R2(config)#controller e1 1/0 

    R2(config-controller)#linecode hdb3

    R2(config-controller)#framing cr4 

    R2(config-controller)#channel-group 0 unframed

    R2(config-controller)#no shutdown

    R2(config-controller)#exit

    R2(config)#interface s1/0:0 

    R2(config-if)#encapsulation ppp 

    R2(config-if)#ip address 200.200.200.2 255.255.255.252

    R2(config-if)#no shutdown

    注:两边组号需一致,通信双方E1接口的帧结构模式必须要一致

     E1成帧的配置与调测:

    R1(config)#controller e1 0/0 //进入E1 0/0接口控制器

    R1(config-controller)#linecode hdb3 //可选配置,默认为HDB3(另一种是ami)

    R1(config-controller)#framing cr4  //可选配置,默认CR4(NO-CR4)

    R1(config-controller)#channel-group 1 timeslots 1-31//划分时隙1-31都为组1

    R1(config-controller)#no shutdown

    R1(config-controller)#exit

    R1(config)#interface s0/0:1 //进入这个接口(配置E1自动后成的,后面的0表示是组号)

    R1(config-if)#encapsulation ppp //封装PPP协议

    R1(config-if)#ip address 200.200.200.5 255.255.255.252

    R1(config-if)#no shutdown

    R2(config)#controller e1 1/0 

    R2(config-controller)#linecode hdb3

    R2(config-controller)#framing cr4 

    R2(config-controller)#channel-group 1 timeslots 1-31

    R2(config-controller)#no shutdown

    R2(config-controller)#exit

    R2(config)#interface s1/0:1 

    R2(config-if)#encapsulation ppp 

    R2(config-if)#ip address 200.200.200.6 255.255.255.252

    R2(config-if)#no shutdown

    E1成复帧的配置与调测:

     R1(config)#controller e1 0/0 //进入E1 0/0接口控制器

    R1(config-controller)#linecode hdb3 //可选配置,默认为HDB3(另一种是ami)

    R1(config-controller)#framing cr4  //可选配置,默认CR4(NO-CR4)

    R1(config-controller)#channel-group 2 timeslots 1-15//划分时隙1-15都为组2

    R1(config-controller)#channel-group 3 timeslots 17-31//划分时隙17-31都为组3(这个组用来连接另外一个路由的E1线号,就是点到多点,E1的多路复用)

    R1(config-controller)#no shutdown

    R1(config-controller)#exit

    R1(config)#interface s0/0:2 //进入这个接口(配置E1自动后成的,后面的0表示是组号)

    R1(config-if)#encapsulation ppp //封装PPP协议

    R1(config-if)#ip address 200.200.200.9 255.255.255.252

    R1(config-if)#no shutdown

    R1(config)#interface s0/0:3 //进入这个接口(配置E1自动后成的,后面的0表示是组号)

    R1(config-if)#encapsulation ppp //封装PPP协议

    R1(config-if)#ip address 200.200.200.13 255.255.255.252

    R1(config-if)#no shutdown

    R2(config)#controller e1 1/0 

    R2(config-controller)#linecode hdb3

    R2(config-controller)#framing cr4 

    R2(config-controller)#channel-group 2 timeslots 1-15//划分时隙1-15都为组2

    R2(config-controller)#no shutdown

    R2(config-controller)#exit

    R2(config)#interface s1/0:2 

    R2(config-if)#encapsulation ppp 

    R2(config-if)#ip address 200.200.200.10 255.255.255.252

    R2(config-if)#no shutdown

    E1的多链路捆绑:

    R1(config)#controller e1 0/0 

    R1(config-controller)#channel-group 0 unframed //配置成非成帧

    R1(config-controller)#no shutdown

    R1(config-controller)#exit

    R1(config)#controller e1 0/1 

    R1(config-controller)#channel-group 0 unframed//配置成非成帧

    R1(config-controller)#no shutdown

    R1(config-controller)#exit

    R1(config)#interface multilink 1  //建立多链路逻辑组1

    R1(config-if)#ip address 200.200.200.17 255.255.255.252

    R1(config-if)#ppp multilink //PPP多链路

    R1(config-if)#multilink-group 1 //PPP多链路组1

    R1(config)#interface s0/0:0 

    R1(config-if)#encapsulation ppp //封装PPP协议

    R1(config-if)#ppp multilink   //PPP多链路

    R1(config-if)#multilink-group 1 //PPP多链路组1

    R1(config-if)#no shutdown

    R1(config)#interface s0/1:0 

    R1(config-if)#encapsulation ppp 

    R1(config-if)#ppp multilink

    R1(config-if)#multilink-group 1

    R1(config-if)#no shutdown

     R2(config)#controller e1 1/0 

    R2(config-controller)#channel-group 0 unframed

    R2(config-controller)#no shutdown

    R2(config-controller)#exit

    R2(config)#controller e1 1/1 

    R2(config-controller)#channel-group 0 unframed

    R2(config-controller)#no shutdown

    R2(config-controller)#exit

    R2(config)#interface multilink 1

    R2(config-if)#ip address 200.200.200.18 255.255.255.252

    R2(config-if)#ppp multilink

    R2(config-if)#multilink-group 1

    R2(config)#interface s1/0:0 

    R2(config-if)#encapsulation ppp 

    R2(config-if)#ppp multilink

    R2(config-if)#multilink-group 1

    R2(config-if)#no shutdown

    R2(config)#interface s1/1:0 

    R2(config-if)#encapsulation ppp 

    R2(config-if)#ppp multilink

    R2(config-if)#multilink-group 1

    R2(config-if)#no shutdown

    调试命令:

    show controllers e1 0/0

    show interface s0/0:0

    测试方法:

     ping 200.200.200.2 repeat 100      小包测试

    ping 200.200.200.2 repeat 100 size 1500 满包测试

    ping 200.200.200.2 repeat 100 size 8100 df-bit大包测试不分片

    E1模块分类:

    E1模块:非信道化模块,只支持非成帧

    CE1模块:支持非成帧、成帧、成复帧

    CE1 PRI模块:支持成帧、成复帧

    E1/CE1接口的排错总结

    问题: 物理层down,协议层down

    原因分析:对端设备或接口是否正常工作;连接线缆是否正常;本地设备或接口模块是否正常。

    排错思路:

    1、在光端机上拨码或者通过直通头短接等方式进行本地打 环,若本地接口能提示物理层up、协议层up则排除本地设备和接口模块以及本地接口跳线问题。

    2、再在光端机上拨码或者通过链路提供商帮助进行远端打环,以便判断是否是传输链路的问题。

    3、最后请求对端配置工程师确认是否是对端方问题。

    问题: 物理层up,协议层down

    原因分析:链路中有环路;两端帧格式不匹配;线路编码、帧校验式不一致;两端之间时隙绑定不匹配;用户端与电信端时钟不一致;本地接口二层协议不一致;若为PPP,认证 通不过。

    排错思路:

    1、检查本地接口配置,排除二层协议协商问题以及E1配置参数不匹配问题。

    2、由链路提供商协助排错,排除链路环路问题。

    问题: 链路能通,有丢包

    原因分析:本地接口链路接触不良;链路提供商的链路不稳定;主从时钟问题。

    排错思路:

    1、清理本地接口和本地跳线连接头,重新连接。

    2、由链路提供商协助排错,排除链路不稳定问题。

    3、根据情况配置相应的时钟

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报
打开APP,阅读全文并永久保存 查看更多类似文章
猜你喜欢
类似文章
【热】打开小程序,算一算2024你的财运
关于PPP Multilink协议的配置
MP 协议的配置
网工学不停,PPP认证实验你了解了没
路由器配置深入浅出—路由器接口PPP协议封装及PAP和CHAP验证配置
第十四章 广域网
实例!组建一个小型局域网
更多类似文章 >>
生活服务
热点新闻
分享 收藏 导长图 关注 下载文章
绑定账号成功
后续可登录账号畅享VIP特权!
如果VIP功能使用有故障,
可点击这里联系客服!

联系客服